Erfahrungen nach dem Update des EA189

    • [ FL Motor ]

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Sponsoren



    Umfrage

    Wieviel km fahrt Ihr täglich...

    Insgesamt 19 Stimmen

    Das Ergebnis ist nur für Teilnehmer sichtbar.

    Sponsoren



    • Erfahrungen nach dem Update des EA189

      Hallo Leute,
      ich habe mal einen extra Faden aufgemacht wo wirklich die Erfahrung am eigenen Yeti rein kann. Ohne ellenlange Disskusionen etc.
      Vielleicht kann man auch noch ein Schreibschema erstellen so wie das etwa:

      Update gemacht am:
      Kilometerstand: 23.000
      Motorvariante: (Ob nur Update am Stecker oder dieses Flusensieb zusätzlich eingebaut): TDI 2.0 PC Update
      Erster Eindruck der ersten Fahrt: Der Yeti kann nun Mozart spielen.
      Langzeiteindruck mit Angabe KM Stand: 23300 Motorlauf ist unrunder geworden. 23500 Er nagelt stark. 24500 Motor kaputt neuer Motor.

      Irgendwie sowas in der Art.

      Ich muss sagen ich hab Angst vor diesem blöden Update. Der Diesel ist schon lauter aber wenn er dann auch noch an zu Nageln fängt muss ich mir wohl überlegen abstriche in der Ausstattung zu machen und in einem TSI wechseln. Nun gut das war noch mal offtopic wie man so schön sagt.

      Feurige Grüße
      euer Feuerwerker
      Feuerwerk - Die vergängliche Kunst am Nachthimmel

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von minoschdog ()

    • Hallo Leute,
      also der Yeti war ca. 30 Minuten in der Werkstatt. Der KD Berater von VW - Skoda Schultz in Essen erzählte mir , das ihnen nach mehreren 100 Updatets
      nichts negatives berichtet worden wäre. Nach dem Update bin ich ca. 100 Kilometer im Stadtverkehr gefahren und stelle bis jetzt keine Unterschiede fest.

      Grüsse aus dem Ruhrgebiet
    • Erster Eindruck

      Hallo Leute,

      habe meinen Yeti letzte Woche zum Wintercheck gebracht, da wurde das Software-Update gleich mit erledgt.

      Datum: 28.10.2016
      Kilometerstand: 72.000
      Motorvariante: TDI 2.0 103kW 6-Gang-Schaltgetriebe (nur Softwareupdate)
      Erster Eindruck:
      • Das Fahrverhalten der kleinen Gänge beim Ein-/Ausparken und beim langsamen Kurven durchs Parkaus ändert sich spürbar. Die Gänge 1 bis 3 haben jetzt subjektiv mehr Druck und sind, wenn man bei eingelegtem Gang kein Gas gibt, etwas schneller als vorher.
      • Der 1. Gang ist ja bekanntlich deutlich untersetzt, um ein wenig das Fehlen einer Differenzialsperre zu kompensieren und trotzdem ein langsames Kraxeln im Gelände zu ermöglichen. Darin lag leider auch das größte Manko der Motorsteuerung - zwischen dem 1. und 2. war ein großes Loch. Ganz egal, wie dosiert man Gas gab und wie sanft man kuppelte, ohne Kopfnicken kam man nie in den 2. Gang. Dieses Loch ist jetzt verschwunden - sehr zu meiner Freude! :D
      • Ein zweites Problem ist auch verschwunden. Durch den großen Abstand zwischen dem 1. und 2. hat man im Stau oft keinen Gang gefunden, um mitzurollen. Um nicht abweselnd aufzufahren und stehenzubleiben hat man sich totgeschaltet. Nach dem Update lässt sich der 1. Gang viel länger ziehen, was dieses Problem deutlich entschärft. ;)
      • Im Gelände war ich seitdem noch nicht. Ob man noch langsam genug durch die Senken waten kann, werde ich noch sehen.
      • Auch einen weiterer Programmierfehler der Motorsteuerung ist mir in der Vergangenheit aufgefallen: Wenn man ab 80km/h eine Vollbremsung macht (oder vollbeladen ab 50) und ausgekuppelt bremst, geht der Motor nicht auf 0, sondern auf 100 und heult sinnlos auf. Das ist regelrecht beängstigend. Mitfahrer haben mich schon oft schräg angeguckt, ob ich womöglich absichtlich im Leerlauf das Gas durchtrete (was ja gar nicht geht, weil ich den Fuß auf der Bremse habe). Ich werde bei Gelegenheit testen, ob dieses Problem auch weiterhin noch besteht.
      • Der Abgasgeruch hat sich stark verändert. Habe mich schon ein paarmal auf dem Parkplatz umgeguckt, wo dieser Faule-Eier-Schweröl-Schwelbrand-Gestank herkommt. Bis ich gemerkt habe, dass ich das selber bin. Das war vorher nicht! :(
      • Das gemütliche Grummeln ist gleichgeblieben, alles läuft sauber und rund und ich kann bis 950 runtergehen, ohne untertourig zu werden.
      • Im Leerlauf an der Ampel habe ich vorher immer einen Augenblicksverbrauch von 0,5 gesehen, jetzt liegt er meist bei 0,7.
      • Bei den höheren Gängen habe ich keinen Unterschied im Fahrverhalten festgestellt, außer dass der Augenblicksverbrauch beim Durchtreten höher peitscht, bevor er wieder abfällt.
      • Um insgesamt einen Mehrverbrauch zu bemerken, habe ich noch nicht oft genug getankt.
      Langzeiterfahrung: noch keine

      Gruß,
      Weltfahrer

      Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von Weltfahrer ()

    • Hallo , nach dem ich ein paar Tage getestet habe werde ich mal meinen Eindruck nach dem Update schildern.
      Habe den Yeti Montag 31.10.16 zum Händler gebracht und mich für den kostenlosen Leihwagen für 2 Stunden entschieden, alternativ 1 Stunde im Café warten. Wollte mal den Fl Yeti fahren.
      Mein Eindruck.
      Der Motor klingt etwas kerniger, aber nicht aufdringlich.
      Der Durchzug hat sich etwas verbessert.
      Der Verbrauch ist minimal gesunken.
      Endgeschwindigkeit konnte ich noch nicht testen .
      Natürlich ist das nur mein Eindruck.
      Gruß Michael
      Veti Adventure
    • Der VW Passat CC.....

      ...von einem Bekannten auch mit der 2 L 170 PS Dieselmaschine EA 189, wurde bereits softwaretechnisch von VW "optimiert".

      Mein Bekannter führt ein Fahrtenbuch, weil er auch für seine Firma mit seinem Privatfahrzeug unterwegs ist und so alles steuerlich belegen kann.

      Er hat noch keine Unterschiede bemerkt, weder im Verbrauch, noch (angeblich) in der Topspeed.
      Was ich ihm allerdings nicht ganz glaube, ich kenne seinen Fahrstil, ne' Schlaftablette ist dagegen ein Dynamikwunder.....

      Egal - jedenfalls für mich die zweite positive Rückmeldung aus meinem Bekanntenkreis.
      Liebe Grüsse
      Privatier

      [i]Lächel, Du kannst nicht Alle töten......[/i]
    • Seltsame Dinge

      Hallo Zusammen,
      ich habe pflichtbewusst mein Update am 28.10. machen lassen. Zunächst habe ich keine Unterschiede bemerken können, außer, dass nach kurzer Zeit das Gebläse beim Ausschalten des Motors nachlief, was ja für eine Regeneration spricht. Dann ging 2 Tage später die Rußpartikelfilteranzeige an, ich fuhr also auf die Autobahn und bin mit 2000 U/min ca. ne halbe Stunde gefahren, bis die Leuchte wieder ausging. In dem Moment, wo dies geschah begann die Vorglühspirale zu blinken und die Motorleistung wurde reduziert. Im Display stand 'Motorstörung Werkstatt aufsuchen'. Ich habe kurz angehalten und nachdem ich den Motor wieder gestartet habe war das wieder weg, kam aber nach 5 km wieder, diesmal zusätzlich mit der gelben Leuchte für die Abgasanlage.
      Ich bin zum Händler und habe ihm berichtet, er hat den Fehlerspeicher ausgelesen und da war kein Fehler vermerkt. Er meinte könnte sporadisch gewesen sein und hat alles wieder gelöscht. 2 Stunden später wieder die blinkende Spirale :-(. Nach einem Neustart war sie wieder aus. Jetzt habe ich einen Termin für morgen, da wollen die sich das genauer ansehen. Dass es was mit dem Update zu tun haben könnte wurde erstmal bestritten. Ist der schon eine merkwürdiger Zufall finde ich.
      Bin gespannt was noch passiert.

      Beste Grüße
      Marquito
    • Hallo, ich nochmal,
      mein Yeti hat die 110 PS Maschine drin und 184.000 km gelaufen. Bei der vor 4 Wochen durchgeführten Inspektion wurde der Partikelfilter angeblich gemessen und war zu 20% voll, was aber als völlig normal beurteilt wurde.

      Beste Grüße
      Marquito
    • Ja, ich fahre zurzeit relativ viel in der Stadt. Bin aber auch im Oktober noch lange Strecken mit Wohnwagen gefahren.
      Mir ist schon bewusst, dass der Partikelfilter darunter kleiden kann, ich war nur irritiert darüber, dass es ausgerechnet eine Woche nach dem Update losging mit den unterschiedlichen Fehlermeldungen.
      Naja ich werde es ja heute hören, wie die Einschätzung ist, ich hatte nur beim letzten Besuch bei der Werkstatt das Gefühl, dass ein Zusammenhang zwischen dem Softwareupdate und irgendwelchen folgenden Fehlern von VW per Definition (darf nicht!) ausgeschlossen werden. :)

      BG Marquito
    • Software Update

      Kurze Rückmeldung zum Software Update (110 PS):

      Hallo zusammen,

      war neulich wegen einer Reparatur in der Werkstatt, da meinte der Freundliche, dass wir gleich den Update
      machen könnten. Ab ja gesagt, obwohl ich skeptisch war. Man kommt eh nicht drumrum. Habe auch keine
      Zeit mich da in was reinzusteigern.

      Bin bis jetzt ca. 1600 km gefahren und muss sagen: Keine subjektiv spürbaren Veränderungen (Verbrauch,
      Beschleunigung, Höchstgeschwindigkeit, ...).

      Bin mal nach Navi 190 km/h gefahren (leicht bergab, Winterreifen, Licht, Klima), hab ich vorher nicht geschafft.
      Offiziell sind, glaube ich, 173 Km/h angegeben.

      Mein Fazit: Alles halb so wild.


      Schöne Grüße

      Andreas
    • Bei meinem Yeti 103 kW, ca. 66 tkm wurde das Update vorgestern aufgespielt.

      Unterschiede im Fahrverhalten konnte ich nicht feststellen.

      Aufgefallen ist mir allerdings folgendes:

      - die Start-Stop-Automatik scheint nun erst bei höheren Motortemperaturen wirksam zu werden. In der Warmlaufphase kommt die nicht mehr so früh.
      - öfteres regenerieren des Partikelfilters? Das Auto stinkt zumindest öfter.
      - der Verbrauch scheint nun minimal geringer zu sein. Zumindest nach Anzeige.

      Das mit dem Verbrauch werde ich noch genauer prüfen. Ich führe seitdem ich das Auto habe Buch und kann damit unabgängig von der Bordanzeige ziemlich genau nachprüfen wie hoch der Verbrauch tatsächlich ist. Sollte sich dabei ein höherer Verbrauch als bisher ergeben, stellt sich für mich die Frage warum die Anzeige nun etwas geringeres anzeigt als vorher (gleiche Fahrbedingungen wie vorher). Wurde bei der Verbauchsanzeige ein Update in Richtung kleinerer Werte gleich mitgemacht?

      Bis ich näheres weiß, geh ich mal positiv an die Sache ran. Vielleicht braucht das Auto jetzt wirklich etwas weniger. Stören würde mich das nicht.

      Gruß Thomas
    • Käfer62 schrieb:

      Schotterer schrieb:

      - die Start-Stop-Automatik scheint nun erst bei höheren Motortemperaturen wirksam zu werden.
      Das könnte aber auch daran liegen, dass der Winter vor der Tür steht ;)
      Die Außentemperaturen gehen so langsam immer weiter zurück X(


      Grüße
      Bernd
      Nein, daran liegt es mit Sicherheit nicht. Der Winter stand auch vor drei Tagen vor der Tür. Und letztes Jahr und vorletztes Jahr usw.

      Da ich zur Arbeit täglich "Langstrecke" fahre -und durchaus vergleichbar- merke ich Änderungen im Verbrauch und im Fahrverhalten recht gut. Die Start-Stop-Automatik wird tatsächlich erst später aktiv. Heute Morgen bei 78 grad Motortemperatur ging sie noch nicht. Kilomter und eine Schnellstraße später und bei 92 grad Motortemperatur schon.

      Das war vorher anders. Da hab ich die Automatik unterhalb der normalen Betriebstemperatur abgeschaltet, weil der mir auch bei lauwarmen Motor an der Ampel schon ausging.

      Grundsätzlich betrachte ich das jetzige Verhalten durchaus als positiv, dann spare ich mir jetzt das Ausschalten. Ich weiß halt nicht was hinter dieser Maßnahme steckt. Ich hab es nur festgestellt, ohne Bewertung.

      Gruß Thomas
    • Mein Yeti hat gerade diese Aktion mit dem Namen 23R6 bei 103.000 km bekommen.
      Es wurde "nur" eine Softwareanpassung mit Änderung der Motorkennlinie durchgeführt.

      Das bisherige Ergebnis nach etwa 20 innerstädtischen Kilometern:
      - Motor klingt kerniger
      - das Brummen im untertourigen Bereich um die 1000U/min ist verschwunden
      - der Turboschub ist gleichmäßiger, nicht mehr so kurz und heftig wie vorher

      ....... werde weiter berichten
      Vergleiche anzustellen ist ein gutes Mittel, sich sein Glück zu vermiesen. (François Lelord)
    • Frisch geupdatet :D
      Nach nur 40 km kann man zwar nicht von Erfahrungen reden, der erste Eindruck ist jedenfalls nicht negativ!
      Die Motorleistung wurde definitiv nicht "kastriert", ich hab' sogar das Gefühl, dass der Motor etwas "spritziger" ist. Zwischen den Fahrten vor und nach dem Update lag nur 'ne knappe Stunde, da kann man ganz gut vergleichen.
      Das der Motor jetzt "kerniger" klingt kann ich nicht wirklich bestätigen.
      Zum Verbrauch muss ich sicherlich noch 3 - 4 Tankfüllungen abwarten, bevor ich da etwas zu sagen kann.
      Schaun mer mal ;)


      Grüße
      Bernd
      ........


      "Das Auto ist erfunden worden, um den Freiheitsspielraum des Menschen zu vergrößern, aber nicht, um den Menschen in den Wahnsinn zu treiben"

      Enzo Ferrari
    Dieses Forum ist ein privat betriebenes Fanprojekt und steht in keiner Verbindung zur Skoda Auto Deutschland GmbH.