MKL blinkt 1.4 TSI - noch Ideen?

    • [ FL Motor ]

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Sponsoren



    Umfrage

    Eure Meinung zum Panoramadach

    Insgesamt 42 Stimmen
    1.  
      Hatte/habe es - und bin zufrieden (24) 57%
    2.  
      Hatte/habe es - und bin unzufrieden (1) 2%
    3.  
      Nie wieder - nur Ärger damit (1) 2%
    4.  
      Immer wieder - nie Ärger gehabt (2) 5%
    5.  
      Beim nächsten Autokauf JA (19) 45%
    6.  
      Beim nächsten Autokauf NEIN (15) 36%

    Sponsoren



    • Das gibt es doch nicht. Da hilft wohl nur noch eins: MKL abklemmen. :P
    • Totto68 schrieb:

      Lämpchen blinkt wieder
      Das ist nicht die MKL, sondern die VKL. (Volvo-Kauf-Leuchte)
      Der Vorteil der Klugheit besteht darin, daß man sich dumm stellen kann. Das Gegenteil ist schon schwieriger. (Kurt Tucholsky)
    • Weiter gehts...

      Ursprünglich sollte der Wagen heute wieder zum technischen Zentrum. Heute Morgen ein Anruf vom Händler, Skoda Belgien hätte sich gemeldet.
      Man hatte wohl just jemanden in CZ zur technischen Schulung, und der Kollege hat die Kollegen vor Ort angesprochen.
      Lange Rede kurzer Sinn: Skoda kennt das Problem, hält aber den Ball flach. Bei einer Anzahl 1.4 TSI ist dieses Problem aufgetreten. Es liegt an der Lichtmaschine (somit war die Idee mit dem Freilauf schon nicht verkehrt).
      In bestimmten Situationen stimmt wohl die Last auf den Motor durch die Nebenagregate nicht mit der geplanten Last überein (Drehzahl sinkt) ergo denkt das Motorsteuergerät - Fehlzündung.
      Skoda arbeitet an einer Problemlösung. Mein Händler soll jetzt alle zwei Monate Nachfragen, resp. die TPIs checken.
      Sobald das gelöst ist, wird Skoda Belgien das kostenlos reparieren, egal wie weit der Wagen aus der Garantie ist, habe ich schriftlich vom KD-Leiter Belgien...
      Originalaussage "Der Motor nimmt dadurch keinerlei Schaden, es ist nur ein Schönheitsproblem".
      Na dann, bleibt der Yeti erstmal bei uns.
      Jetzt unterwegs im lavablauen Custom-Allpfoten-Silberrücken und im lautlosen E-Smurf 8o
    • Es gab da in der community Hinweise beim 1.4 er, ich meine es war n Octi wo es auftrat. Das der Yeti davon auch mitbetroffen ist......
    • Neue "Spur"

      So, meine Motorkontrolleuchte meldet sich immer noch regelmässig, aber das "Muster" wird immer deutlicher.

      Motor muss warm sein (=Lambdaregelung läuft).
      Dann kühlt der Motor leicht ab, z.b. durch Regen oder rumstehen im Stau, Fahrzeug steht still -> MKL.

      Was ich in der Diagnose sehen kann ist, dass beim Auslösen der MKL (nur im Leerlauf) die Lamdasonde vor dem Kat normale Werte rausgibt, und die Nach-Kat total ausflippt. Die sollte doch einen Regelbereich von 0.1 bis 0.7 Volt haben? Teilweise sind da Werte von 0.05 V dazwischen.
      Warum zur Hölle merkt das Motorsteuergerät nichts davon?
      Wenn der Wagen den Fehler nicht hat, regelt die Nachkat ganz flach und korrek träge nach..

      Ich habe im Motor-Talk jemanden gefunden, bei dem war der Abgaskrümmer am Ansatz minimal verzogen. Wann immer der thermisch ein wenig gearbeitet hat (Abkühlung durch Regen etc.) wurde der kurzzeitig undicht und er bekam diverse Fehler - genau wie bei mir.

      Jetzt mal eine Frage an die alten Hasen - ich hab keine Lust den Wagen wieder Tagelang in die Werkstatt zu bringen...

      Wieweit kann ich beim "Wässern" eines heissen Auspufkrümmers gehen, ohne selber einen Riss zu produzieren?
      Ist besprühen mit einem Sprüher aus dem Haushalt (Zum Pflanzenwässern) ungefährlich?

      Wenn noch jemand Tipps hat, wie ich den Krümmer checken könnte (E-Zigarette mit Pumpe?) -- immer her damit.

      Danke!
      Jetzt unterwegs im lavablauen Custom-Allpfoten-Silberrücken und im lautlosen E-Smurf 8o
    • Totto68 schrieb:

      Wenn noch jemand Tipps hat, wie ich den Krümmer checken könnte (E-Zigarette mit Pumpe?) -- immer her damit.
      Wenn es irgendwo am Krümmer, Kat undicht ist, bekommst einen Lambda Sonden Fehler.

      Eine allgemeine Dichtigkeitsprüfung könnte man machen, indem der Auspuff im Motorleerlauf fest und dicht zugehalten wird , da muss der Motor ausgehen. Wenn nicht, dann bläst es irgendwo raus.
      Nicht mit der Hand zuhalten. evtl alte schuhe fest draufhalten!
    • 0,0 Werte sollten die Schubabschaltung sein, wenn die nicht vorhanden ist, kann die Sonde Kabel defekt sein.

      Am Krümmer sollten Ruß Spuren sein an der undichten stelle.

      Du kannst auch versuchen mit Sprühkreide eine Schicht raufsprühen und schauen wo sie reißt.

      Dupli Color 133985 Kreidespray, Weiß amazon.de/dp/B00BW7230A/ref=cm_sw_r_cp_apa_i_74sICbRZ144QR
    • Beim Doppelauspuff des 150 PS TSI wäre ein alter Lappen angesagt, den man kräftig auf die Auspuffrohre drückt.
      Da der Fehler im warmen Zustand auftritt, sollte der Motor auch heiß sein, da sich dann eventuell eine Undichtigkeit zeigt.

      Falls Du mit Wasser arbeiten solltest, achte darauf, dass Du keine Zündkabel oder die Zündspulen triffst und gieße nicht direkt einen ganzen Eimer über den Krümmer.

      Wenn der Krümmer immer wieder undicht werden sollte, sollte man dort auch leichte Rußspuren sehen können, oder ?

      Gruß Jörg
    • Eben mit Endoskopkamera ein wenig an Krümmer und Kat lang gefahren, das Katgehauese hat schonmal an einer Stelle die man so nicht sieht im unteren Bereich einen Riss oder tiefen Kratzer... Das schau ich mir mal genauer an.
      Jetzt unterwegs im lavablauen Custom-Allpfoten-Silberrücken und im lautlosen E-Smurf 8o
    Dieses Forum ist ein privat betriebenes Fanprojekt und steht in keiner Verbindung zur Skoda Auto Deutschland GmbH.